Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th February 2006, 22:37
blackflag blackflag is offline
Member
 
Join Date: Feb 2006
Posts: 47
Thanks: 0
Thanked 2 Times in 2 Posts
Default ispconfig + typo3 + and files not visible in ispconfig

Hello all,

I have ispconfig installed on debian 3.1. I create a website and want to intall typo3 in it.
When I unpack the typo3 files In /var/www/web1/web then I can see it in console, when I have access via ftp to the web site then there are no files in /web. So when I browse to install
"http://domain.tld/typo3/install/index.php" then I get "opjekt not found".
Okay I delete all typo3 via console and paste it via ftp in /web. I can see the files via ftp but when I have look via console in /web nothing is in there and I get the same message "Opject not found" when I browse to typo3 install tool.
It seems that something is wrong with ispconfig. Or is there a other failure?
I also disabled "php-safe- mode" for the web.
So what is wrong?

Can someone help?

tia

stefan
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Typo3 and ISPConfig linuxuser1 General 9 17th February 2006 10:30


All times are GMT +2. The time now is 02:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.