#1  
Old 1st December 2008, 15:11
kieran@cloughhall kieran@cloughhall is offline
Junior Member
 
Join Date: Oct 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default No ethernet card Detected?

Hi All,

while installing ubuntu 6.06, error message - no ethernet device detected but Firewire detected. When am trying to configure and restart networking it say

SICOCSFADDR : NO such device

eth0 : error while getting interfaces flags: no such device

Many thanks in Advance

Kieran :0)
Reply With Quote
Sponsored Links
  #2  
Old 2nd December 2008, 14:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Maybe the hardware is too new for Ubuntu 6.06. Have you tried 8.04 or 8.10?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd December 2008, 16:38
kieran@cloughhall kieran@cloughhall is offline
Junior Member
 
Join Date: Oct 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

First of all Thanks for replying

yes i ve tried install ububtu 8.04, its doing fine.

cheers

kieran
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Howto setup SiS190 Ethernet - not working for me hugoc HOWTO-Related Questions 5 8th May 2008 21:57
How to activate Broadcom 1505 wirless card on RHEL sean_zhang Installation/Configuration 3 13th February 2008 18:36
SSL Reading CAC Card with every page load. penciled Server Operation 0 8th March 2007 22:17
Integrated Graphics Controller and PCI Dual Head Graphics Card awgieD Technical 2 8th September 2006 10:08
Linksys WMP45GS NIC card sgilbert33 Installation/Configuration 0 4th May 2006 16:22


All times are GMT +2. The time now is 10:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.