Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd December 2008, 14:35
curriebwoy curriebwoy is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Auth process died too early - shutting down, child 3116 (auth) returned error 127

I am trying to set up dovecot 0.99 running in RHEL 4 and I get the following error after starting dovecot:
"Auth process died too early - shutting down,
child 3116 (auth) returned error 127
localhost imap-login: fd_send(-1) failed: Broken pipe
localhost pop3-login: fd_send(-1) failed: Broken pipe"

The dovecot configuration file is as follows:

protocols = pop3 pop3s imap imaps
default_mail_env = mbox:/var/mail/%d/%n/:INDEX=/var/indexes/%d/%n
client_workarounds = oe6-fetch-no-newmail outlook-idle outlook-pop3-no
#pop3_uid1_format = %08Xu%08Xv
#imap_client_workarounds = delay-newmail outlook-idle netscape-eoh
#pop3_client_workarounds = outlook-no-nuls oe-ns-oeh
login_dir = /var/run/dovecot-login
login = imap
login_executable = /usr/libexec/dovecot/imap-login
login_user = dovecot
login_process_size = 32
login = pop3
login_executable = /usr/libexec/dovecot/pop3-login
max_mail_processes = 1024
imap_executable = /usr/libexec/dovecot/imap
imap_process_size = 256
pop3_executable = /usr/libexec/dovecot/pop3
pop3_process_size = 256
auth = default
auth_mechanisms = plain
auth_userdb = passwd
#auth_executable = /usr/libexec/dovecot/dovecot-auth
#auth_process_size = 256
#auth_user = root

Any possible solution
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Problems with my 'Perfect Server' chillifire Server Operation 3 6th January 2010 12:26
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 21:12
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38


All times are GMT +2. The time now is 01:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.