Prev Previous Post   Next Post Next
  #1  
Old 18th February 2006, 14:37
EvdM EvdM is offline
Junior Member
 
Join Date: Feb 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble sending mail

I have just completed my first ISPConfig installation (after a 'perfect Debian setup'). Most things seem to work fine, except I had trouble logging into the webmail first, but after switching to Courier imap (as suggested on this forum) that worked too.

No the only issue is that I cannot seem to send mail for external delivery. If I try so send to some gmail receipient, I get logs showing:
Code:
Feb 18 12:32:15 montblanc postfix/smtp[10637]: connect to gmail.com[216.239.57.107]: Connection timed out (port 25)
Feb 18 12:32:45 montblanc postfix/smtp[10637]: connect to gmail.com[64.233.161.107]: Connection timed out (port 25)
Feb 18 12:33:15 montblanc postfix/smtp[10637]: connect to gmail.com[64.233.171.107]: Connection timed out (port 25)
Feb 18 12:33:15 montblanc postfix/smtp[10637]: 07388AAAFE: to=<erik.van.der.meulen@gmail.com>, relay=none, delay=1512, status=deferred (connect to gmail.com[64.233.171.107]: Connection timed out)
I have tried some of the suggestions testing for fire wall issues, but 'telnet mx2.hotmail.com 25' fron the system gives:
Code:
Trying 65.54.244.168...
Connected to bay0-oim-f.bay0.hotmail.com.
Escape character is '^]'.
220 bay0-mc6-f10.bay0.hotmail.com Sending unsolicited commercial or bulk e-mail to Microsoft's computer network is prohibited. Other restrictions are found at http://privacy.msn.com/Anti-spam/. Violations will result in use of equipment located in California and other states. Sat, 18 Feb 2006 05:33:44 -0800
That seems okay to me to. Further 'netstat -tap' gives:
Code:
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 localhost.localdo:mysql *:*                     LISTEN     2079/mysqld
tcp        0      0 *:81                    *:*                     LISTEN     2267/ispconfig_http
tcp        0      0 *:ftp                   *:*                     LISTEN     2436/proftpd: (acce
tcp        0      0 montblanc.avonde:domain *:*                     LISTEN     2423/named
tcp        0      0 localhost.locald:domain *:*                     LISTEN     2423/named
tcp        0      0 *:smtp                  *:*                     LISTEN     10632/master
tcp        0      0 localhost.localdoma:953 *:*                     LISTEN     2423/named
tcp6       0      0 *:imaps                 *:*                     LISTEN     1996/couriertcpd
tcp6       0      0 *:pop3s                 *:*                     LISTEN     2017/couriertcpd
tcp6       0      0 *:pop3                  *:*                     LISTEN     2004/couriertcpd
tcp6       0      0 *:imap2                 *:*                     LISTEN     1983/couriertcpd
tcp6       0      0 *:www                   *:*                     LISTEN     2297/apache2
tcp6       0      0 *:ssh                   *:*                     LISTEN     2232/sshd
tcp6       0      0 *:smtp                  *:*                     LISTEN     10632/master
tcp6       0      0 ip6-localhost:953       *:*                     LISTEN     2423/named
tcp6       0      0 *:https                 *:*                     LISTEN     2297/apache2
tcp6       0    888 ::ffff:192.168.1.2:ssh  kcnl011nb.lan:4071      ESTABLISHED2543/0
tcp6       0      0 ::ffff:192.168.1.:imaps kcnl011nb.lan:4233      ESTABLISHED4226/couriertls
tcp6       0      0 ::ffff:192.168.1.2:ssh  kcnl011nb.lan:4311      ESTABLISHED6482/1
And that leaves me pretty much clue-less...

Any suggestions much appreciated, thanks a lot!

Erik
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
The Perfect Setup - Debian Woody (3.0)... sending mail from my XP box? ExCIA HOWTO-Related Questions 17 27th June 2007 18:31
Trouble with Mail Server Jcorrea920 General 5 21st February 2006 20:42
Mail trouble web-worlds Installation/Configuration 15 27th January 2006 10:45
Sending mail from webmail radioguy General 3 19th August 2005 09:37


All times are GMT +2. The time now is 05:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.