Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 30th November 2008, 12:48
_X_ _X_ is offline
Senior Member
 
Join Date: Oct 2008
Posts: 247
Thanks: 8
Thanked 37 Times in 35 Posts
Default

You should have one doman and two static IPs for your server. One is used for ispconfig administration and linked to domain and the other one is used for sites in sharedIP.
Reply With Quote
Sponsored Links
  #12  
Old 30th November 2008, 15:34
Jayson Wonder Jayson Wonder is offline
Junior Member
 
Join Date: Nov 2008
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zcworld View Post
to be able to test your sites on you LAN
you have to add your WWW DNS to your LAN connection settings

Control Panel -> Networking -> properties -> TCP/IP -> use the following DNS server addresses:
your WWW box
than your Router or DNS Server IP address
click ok
than flush your DNS and than try to load your sites
see if thats works ...
Ok, but do I still need to have entries in the windows clients host file still?
Reply With Quote
  #13  
Old 30th November 2008, 17:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by Jayson Wonder View Post
Ok, but do I still need to have entries in the windows clients host file still?
Yes, if you don't have a local DNS server that resolves your test domains.

http://www.howtoforge.com/forums/sho...s+file+windows
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
local

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 19:37
ISP Config, config? the_mog General 3 7th February 2008 18:45
My server got hacked and is being used to SPAM greenhornet Installation/Configuration 15 28th January 2008 18:02
ISPConfig 2.2.14 released till General 48 20th July 2007 00:46
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 01:09


All times are GMT +2. The time now is 12:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.