Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th February 2006, 10:38
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default An error occurs when i restart Bind9

When i restart Bind9 under Debian 3.1,
i receive this message.

namedrndc: connect failed: connection refused

What is wrong?
Reply With Quote
Sponsored Links
  #2  
Old 17th February 2006, 18:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Maybe Bind is running under a wrong user? At the bottom of http://www.howtoforge.com/howto_bind_chroot_debian is a comment that suggests something like that.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 23rd March 2006, 05:54
Finchwizard Finchwizard is offline
Junior Member
 
Join Date: Feb 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've gone back and read all the stuff twice, I'm getting the error as the OP.

namedrndc: connect failed: connection refused
Reply With Quote
  #4  
Old 23rd March 2006, 08:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Must be a problem with the BIND user. Do you have

Code:
OPTIONS="-u bind -t /var/lib/named"
in /etc/default/bind9?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP Services wouldn't restart any service, possibly Domain Host configuration issue. Kamran Shah Installation/Configuration 20 17th August 2006 17:33
Warm when i restart my apache sulfuric Installation/Configuration 4 3rd March 2006 06:32
bind9 and its use Ovidiu General 1 19th September 2005 14:56


All times are GMT +2. The time now is 13:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.