Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd November 2008, 04:16
Integ Integ is offline
Junior Member
 
Join Date: Nov 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question accessing_windows_or_samba_shares_using_autofs

Re: http://www.howtoforge.com/accessing_...s_using_autofs

Followed the howto and seem to be having a strange problem, just installed 8.10 today and am pretty much a newbe to linux so suggest anything no matter how simple

I can 'smbclient \\SERVER -U username' and connect to the share no problem so i assume all is generally good and if I 'ls -als /cifs/SERVER/' the ls works and I see $ADMIN $C $D but now the fun begins...

This can be seen best by browsing via GUI to the /cifs/SERVER/ folder, I can see the 3 shares; then 1 disappears, then 2 disappear, then the last changes to a file icon instead of a folder and then all 3 folders appear again and the process repeats. I cant access any of the folders because if I try I'm told the location dosent exist.

If anyone can shed some light that would be great, TIA.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
cifs, samba, share, smb, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.