Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th February 2006, 00:43
Jcorrea920 Jcorrea920 is offline
Member
 
Join Date: Feb 2006
Posts: 82
Thanks: 4
Thanked 1 Time in 1 Post
Exclamation Trouble with Mail Server

I am running Fedora Core 4 Perfect setup since last year.
By default ISPConfig uses Mbox instead of Maildir/ to hold emails. I changed it to Maildir/ so that our email clients could use it better without taking up too much space on server.
Some time on Friday Feb 11 the mail stopped working nobody could receive email from outside our local network(outside world) but smtpd still worked fine sending mail out. So since I haven't updated the software in months I ran an apt-get-install updates, but still no pop mail service. Then I ran
up2date -u and boy did it download and install a lot of updates, but still no dice.
So I discovered that it must be ipop3d that is not working properly since the error message in /var/logs/mail are Error 554 relay-access denied ipop3d[15485] Mailbox Vulnerable /var/spool/mail must have 1777 protection.

Before debugging I backed up the ISPConfig Database and All WebSites on the Server.

Then I discovered that all the Maildir/ directories were somehow converted to Mbox files. I tinkered around with Postfix, but according to the main.cf file I am set up to have Maildir/ but actually don't. Could it be my CyrusIMAP that has gone rogue? If anyone can help me get my mail server back on line and back to the Maildir/ directories, I would greatly appreciate it.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
configure as a secondary mail server xma General 6 15th February 2006 13:46
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Mail server jas_esp Server Operation 1 7th December 2005 18:17
Can't get MX for external mail server to work semmelbroesel Installation/Configuration 4 25th November 2005 17:48
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 16:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.