Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 8th February 2006, 22:43
ColdDoT ColdDoT is offline
Senior Member
 
Join Date: Jan 2006
Location: Netherland
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ColdDoT
Default

ok now i got
Code:
Feb  8 22:42:25 localhost postfix/smtpd[1788]: connect from smtp04.wanadoo.nl[194.134.35.144]
Feb  8 22:42:25 localhost postfix/smtpd[1788]: EE9646A8ACE: client=smtp04.wanadoo.nl[194.134.35.144]
Feb  8 22:42:25 localhost postfix/cleanup[1654]: EE9646A8ACE: message-id=<20060208214101.2473B3EDD7@smtp4.wanadoo.nl>
Feb  8 22:42:25 localhost postfix/qmgr[1653]: EE9646A8ACE: from=<kevin@valkmail.nl>, size=2352, nrcpt=1 (queue active)
Feb  8 22:42:26 localhost postfix/smtpd[1788]: disconnect from smtp04.wanadoo.nl[194.134.35.144]
Feb  8 22:42:26 localhost courierpop3login: Connection, ip=[::ffff:82.171.81.100]
Feb  8 22:42:29 localhost dccproc[1797]: socket(UDP): Address family not supported by protocol
Feb  8 22:42:31 localhost courierpop3login: LOGIN FAILED, ip=[::ffff:82.171.81.100]
Feb  8 22:42:33 localhost postfix/smtpd[1726]: connect from localhost.localdomain[127.0.0.1]
Feb  8 22:42:33 localhost postfix/smtpd[1726]: 80B1A6A8ACF: client=localhost.localdomain[127.0.0.1]
Feb  8 22:42:33 localhost postfix/cleanup[1743]: 80B1A6A8ACF: message-id=<20060208214101.2473B3EDD7@smtp4.wanadoo.nl>
Feb  8 22:42:33 localhost postfix/qmgr[1653]: 80B1A6A8ACF: from=<kevin@valkmail.nl>, size=2797, nrcpt=1 (queue active)
Feb  8 22:42:33 localhost postfix/smtpd[1726]: disconnect from localhost.localdomain[127.0.0.1]
Feb  8 22:42:33 localhost amavis[1710]: (01710-01) Passed, <kevin@valkmail.nl> -> <webmaster@colddot.nl>, Message-ID: <200602
08214101.2473B3EDD7@smtp4.wanadoo.nl>, Hits: 0.398
Feb  8 22:42:33 localhost postfix/smtp[1663]: EE9646A8ACE: to=<webmaster@colddot.nl>, relay=127.0.0.1[127.0.0.1], delay=8, st
atus=sent (250 2.6.0 Ok, id=01710-01, from MTA: 250 Ok: queued as 80B1A6A8ACF)
Feb  8 22:42:33 localhost postfix/qmgr[1653]: EE9646A8ACE: removed
Feb  8 22:42:40 localhost postfix/smtp[1733]: 80B1A6A8ACF: to=<webmaster@colddot.nl>, relay=none, delay=7, status=bounced (ma
il for localhost loops back to myself)
Feb  8 22:42:40 localhost postfix/cleanup[1654]: 9723D6A8ACE: message-id=<20060208214240.9723D6A8ACE@colddot.nl>
Feb  8 22:42:40 localhost postfix/qmgr[1653]: 9723D6A8ACE: from=<>, size=4413, nrcpt=1 (queue active)
Feb  8 22:42:40 localhost postfix/qmgr[1653]: 80B1A6A8ACF: removed
__________________
2B or not 2B (a pro)
Reply With Quote
Sponsored Links
  #32  
Old 9th February 2006, 00:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by ColdDoT
Code:
Feb  8 22:42:40 localhost postfix/smtp[1733]: 80B1A6A8ACF: to=<webmaster@colddot.nl>, relay=none, delay=7, status=bounced (ma
il for localhost loops back to myself)
Add localhost to the mydestination line in /etc/postfix/main.cf and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #33  
Old 9th February 2006, 07:43
ColdDoT ColdDoT is offline
Senior Member
 
Join Date: Jan 2006
Location: Netherland
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ColdDoT
Default

still remains
Code:
Feb  9 07:41:57 localhost amavis[1973]: (01973-01) Passed, <kevin@valkmail.nl> -> <webmaster@colddot.nl>, Message-ID: <200602
09064025.0D47B4FA47@smtp8.wanadoo.nl>, Hits: 0.414
Feb  9 07:41:57 localhost postfix/smtp[2578]: 7D4746A8ACE: to=<webmaster@colddot.nl>, relay=127.0.0.1[127.0.0.1], delay=8, st
atus=sent (250 2.6.0 Ok, id=01973-01, from MTA: 250 Ok: queued as DAA8E6A8ACF)
Feb  9 07:41:57 localhost postfix/qmgr[2565]: 7D4746A8ACE: removed
Feb  9 07:41:57 localhost postfix/smtpd[2586]: disconnect from localhost.localdomain[127.0.0.1]
Feb  9 07:42:04 localhost postfix/smtp[2587]: DAA8E6A8ACF: to=<webmaster@colddot.nl>, relay=none, delay=7, status=bounced (ma
il for localhost loops back to myself)
Feb  9 07:42:04 localhost postfix/cleanup[2577]: ECE406A8ACE: message-id=<20060209064204.ECE406A8ACE@colddot.nl>
Feb  9 07:42:04 localhost postfix/qmgr[2565]: ECE406A8ACE: from=<>, size=4408, nrcpt=1 (queue active)
Feb  9 07:42:04 localhost postfix/qmgr[2565]: DAA8E6A8ACF: removed
my postfix config looks like
Code:
# See /usr/share/postfix/main.cf.dist for a commented, more complete version

smtpd_banner = $myhostname ESMTP $mail_name (Debian/GNU)
biff = no

# appending .domain is the MUA's job.
append_dot_mydomain = no

# Uncomment the next line to generate "delayed mail" warnings
#delay_warning_time = 4h

myhostname = colddot.nl
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
myorigin = /etc/mailname
mydestination = localhost, localhost.localdomain, 127.0.0.1
relayhost =
mynetworks = 127.0.0.0/8
mailbox_command = procmail -a "$EXTENSION"
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
virtual_alias_domains =
virtual_alias_maps = proxy:mysql:/etc/postfix/mysql-virtual_forwardings.cf, proxy:mysql:/etc/postfix/mysql-virtual_email2emai
l.cf
virtual_mailbox_domains = proxy:mysql:/etc/postfix/mysql-virtual_domains.cf
virtual_mailbox_maps = proxy:mysql:/etc/postfix/mysql-virtual_mailboxes.cf
virtual_mailbox_base = /home/vmail
virtual_uid_maps = static:5000
virtual_gid_maps = static:5000
smtpd_sasl_auth_enable = yes
broken_sasl_auth_clients = yes
smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_destination
smtpd_use_tls = yes
smtpd_tls_cert_file = /etc/postfix/smtpd.cert
smtpd_tls_key_file = /etc/postfix/smtpd.key
transport_maps = proxy:mysql:/etc/postfix/mysql-virtual_transports.cf
virtual_create_maildirsize = yes
virtual_mailbox_extended = yes
virtual_mailbox_limit_maps = proxy:mysql:/etc/postfix/mysql-virtual_mailbox_limit_maps.cf
virtual_mailbox_limit_override = yes
virtual_maildir_limit_message = "The user you are trying to reach is over quota."
virtual_overquota_bounce = yes
proxy_read_maps = $local_recipient_maps $mydestination $virtual_alias_maps $virtual_alias_domains $virtual_mailbox_maps $virt
ual_mailbox_domains $relay_recipient_maps $relay_domains $canonical_maps $sender_canonical_maps $recipient_canonical_maps $re
located_maps $transport_maps $mynetworks $virtual_mailbox_limit_maps
content_filter = amavis:[127.0.0.1]:10024
receive_override_options = no_address_mappings
smtpd_sasl_local_domain =
smtpd_sasl_security_options = noanonymous
smtpd_tls_auth_only = no
smtp_use_tls = yes
smtp_tls_note_starttls_offer = yes
smtpd_tls_CAfile = /etc/postfix/ssl/cacert.pem
smtpd_tls_loglevel = 1
smtpd_tls_received_header = yes
smtpd_tls_session_cache_timeout = 3600s
tls_random_source = dev:/dev/urandom
strange that it remains
__________________
2B or not 2B (a pro)
Reply With Quote
  #34  
Old 9th February 2006, 10:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Did you restart Postfix?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #35  
Old 9th February 2006, 17:34
ColdDoT ColdDoT is offline
Senior Member
 
Join Date: Jan 2006
Location: Netherland
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ColdDoT
Default

And my transport table looks like
colddot.nl smtp:localhost
__________________
2B or not 2B (a pro)
Reply With Quote
  #36  
Old 10th February 2006, 16:23
ColdDoT ColdDoT is offline
Senior Member
 
Join Date: Jan 2006
Location: Netherland
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ColdDoT
Default

YES it works now in the end it was my transport table i dont know but if a delete it then my mail server works perfect


So thanks for all your help all greets colddot
__________________
2B or not 2B (a pro)
Reply With Quote
  #37  
Old 11th February 2006, 02:29
deezone deezone is offline
Junior Member
 
Join Date: Jan 2006
Location: New Zealand
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to deezone
Default

Quote:
Originally Posted by ColdDoT
YES it works now in the end it was my transport table i dont know but if a delete it then my mail server works perfect


So thanks for all your help all greets colddot
how did you deleted your transport table? What exactly did you do? I have a similar problem of not able to receive externam mail (Internet mail).

Last edited by deezone; 11th February 2006 at 02:33.
Reply With Quote
  #38  
Old 11th February 2006, 12:57
ColdDoT ColdDoT is offline
Senior Member
 
Join Date: Jan 2006
Location: Netherland
Posts: 178
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to ColdDoT
Default

I just deleted the everything that stands in my msql transport table thats all
__________________
2B or not 2B (a pro)
Reply With Quote
  #39  
Old 16th February 2006, 18:59
deezone deezone is offline
Junior Member
 
Join Date: Jan 2006
Location: New Zealand
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to deezone
Default

Quote:
Originally Posted by ColdDoT
I just deleted the everything that stands in my msql transport table thats all
Where can I find "msql transport table?"
Reply With Quote
  #40  
Old 16th February 2006, 23:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
 
Default

I think he means the transport table in the MySQL database. You can access it with phpMyAdmin: http://www.howtoforge.com/virtual_po...ota_courier_p5
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Mail server jas_esp Server Operation 1 7th December 2005 18:17
Can't get MX for external mail server to work semmelbroesel Installation/Configuration 4 25th November 2005 17:48
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30
POP3 SMTP FTP problem arsu Installation/Configuration 1 11th November 2005 09:32


All times are GMT +2. The time now is 21:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.