#1  
Old 17th November 2008, 22:51
arastirici arastirici is offline
Member
 
Join Date: Sep 2008
Posts: 82
Thanks: 0
Thanked 1 Time in 1 Post
Default to reinstall php5 on opensuse

Hello

I use ispconfig on OpenSuse11

I wanted to reinstall php5.2.6 manually. and I installed it without problem.

But when I check whether it reinstalled with <?php phpinfo() ?> command I could not see new installation. it still works old php5.2

How can I correct that ?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 18th November 2008, 16:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

how exactly did you install PHP 5.2.6? Did you use the same configure string that was used for 5.2?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 18th November 2008, 17:53
arastirici arastirici is offline
Member
 
Join Date: Sep 2008
Posts: 82
Thanks: 0
Thanked 1 Time in 1 Post
Default when I check php installation. it comes with old features.

first I need to specify that php5.2.6 was already installed before.
Namely, the version of php didn't change.
But first installation came with yast
I wish to privatize the settings. So I installed php5.2.6 as manual ;
cd php5.2.6
./configure options ... ... ...

make
make install

I didn't get any error during the reinstallation.

But when I check php installation. it comes with old features.
Reply With Quote
  #4  
Old 19th November 2008, 14:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Did you restart Apache?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 20th November 2008, 09:18
arastirici arastirici is offline
Member
 
Join Date: Sep 2008
Posts: 82
Thanks: 0
Thanked 1 Time in 1 Post
 
Default Thank you

I had restarted apache but . while I was installing php5, it gave an error which I didn't see. Now I corrected the error after that I reinstalled php5 and restarted apache2. php5.2.6 with the new configuration has been installed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
Please help - how to recompile php5 satimis Server Operation 2 13th July 2008 17:58
Question Regarding: Installing Lighttpd With PHP5 And MySQL Support On OpenSUSE 10.3 Gokou023 HOWTO-Related Questions 3 12th December 2007 17:06
SuSe10.1 & PHP5 modules latcarf Installation/Configuration 3 11th September 2006 15:31
eaccelerator installation - can't find php5-config tom Programming/Scripts 9 15th May 2006 16:36


All times are GMT +2. The time now is 14:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.