Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th November 2008, 16:54
fdsg72-lux fdsg72-lux is offline
Junior Member
 
Join Date: Oct 2006
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy E-mail domain not working with ISPConfig

Hi there,

Background:
I completed the following How To's to setup fresh install of Ubuntu 8.10 with ISPConfig and RoundCube WebMail:
=> Ubuntu 8.10: http://www.howtoforge.com/perfect-server-ubuntu-8.10
=> ISPConfig post-install setup: http://www.howtoforge.com/ispconfig-2.x-first-steps-p3
=> RoundCube Webmail: http://www.howtoforge.com/roundcube_webmail_ispconfig
Issue:
The e-mail domain 'oralab.com' listed in ISPConfig tab when creating users (see screen captures for details) is not working when sending e-mail to user@oralab.com nor when logging into RoundCube with user@oralab.com. Sending e-mail and logging in does work when using the full domain name of the website webmail.oralab.com e.g. user@webmail.oralab.com works.

Here are the entries from my /etc/postfix/virtusertable file:
###################################
#
# ISPConfig virtusertable Configuration File
# Version 1.0
#
###################################
fdadmin@webmail.oralab.com web4_fdadmin
web4_fdadmin@webmail.oralab.com web4_fdadmin
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
I do not see aliases for oralab.com, only for webmail.oralab.com, is this expected? Is there some other config/file where oralab.com is setup as an alias for webmail.oralab.com that I should verify/confirm?

Help:
Please let me know where to make the necessary change to allow e-mail to be sent to user@oralab.com and allow users to login with user@oralab.com?

Thanks,
Faan
Attached Images
  
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispconfig, roundcube, ubuntu 8.10, virtusertable

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
mail from server not sending because main domain is not hosted by ispconfig plathw Installation/Configuration 12 18th September 2008 18:39
best way to migrate from old mail server to new mail server w/ ispconfig. istep Installation/Configuration 1 20th March 2007 08:55
Server name change stops webmail working shajazzi Installation/Configuration 3 16th May 2006 16:00
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 02:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.