Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th November 2008, 00:41
Camomille Camomille is offline
Member
 
Join Date: Mar 2007
Posts: 48
Thanks: 0
Thanked 3 Times in 2 Posts
Question Solving ntpd problem in Centos 5.2 Perfect server VM image

Hi everyone,

I suppose I have a ntp problem using "The perfect server Cent0s 5.2 VM Ware image.
Clock time is unconstantly not correct and I have message
"set_rtc_mmss: can't update from 59 to 0 "
when I don't login immediately after reboot.

I found this
Quote:
......Is this VM? Then its normal, you can not update the realtime clock from within a VM.......
in this topic:
http://www.howtoforge.com/forums/sho...t=set_rtc_mmss

Using a "brutal method" by simply removing ntpd from init.d folder cleared " " message but could only be used for testing !!

Clock time is actually 25 minutes later than correct time. This wrong time is confirmed when running /etc/init.d/ntpd !

Running this command after stopping ntpd
Code:
ntpdate pool.ntp.org
catches the correct time. So it works "from within a VM " !

So what's the best way to avoid this set_rtc_mmss message and keep this Cent0s server clock always at the correct time?

Great Thanks for your help or comments

Camomille
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CentOS 5.1 Server Setup: LAMP, Email, DNS, FTP, ISPConfig (a.k.a. The Perfect Server) Derekman9 HOWTO-Related Questions 1 15th October 2008 14:35
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 20:42
RAID 1 on Perfect Server LAMP Centos 5.1 or Ubuntu? dizzyfingers Suggest HOWTO 1 14th December 2007 13:43
CentOs 4.5 Perfect Server ISPConfig install error sird Installation/Configuration 4 25th June 2007 05:35
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 05:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.