Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 6th November 2008, 18:36
ahagadorn ahagadorn is offline
Junior Member
 
Join Date: Oct 2008
Posts: 22
Thanks: 1
Thanked 5 Times in 4 Posts
Default ISPConfig 3 mail forward issue

I am running ISPConfig 3.0.0.7

Everything seems to work fine so far, except email forwarding. I searched the forums (not very well, apparently) and found some references to the need to compile maildrop instead of just install the package or it won't work properly, but not enough specifics.

Anyway, here is the crux of the problem from the mail log:

Nov 6 11:23:45 c1 postfix/pipe[14656]: 34F0F1FE5C: to=<info@wx-sql.com>, relay=maildrop, delay=0.28, delays=0.14/0.02/0/0.12, dsn=5.1.1, status=bounced (user unknown. Command output: Invalid user specified. )

Can someone point me in the right direction on how to configure this properly?

Thanks!
Andy
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail forward fails. Kaj Installation/Configuration 13 29th May 2008 17:57
Would the problem come from postfix? satimis Server Operation 10 27th January 2008 11:31
/var/log/maillog entries I dont understand shawnbishop General 3 23rd January 2008 18:27
Mail for one virtual domain works but not another Craig Server Operation 1 27th April 2007 08:16
forward from postfix to two mail relay's rimon HOWTO-Related Questions 2 7th April 2007 07:59


All times are GMT +2. The time now is 16:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.