Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th November 2008, 13:32
terryoleary1981 terryoleary1981 is offline
Member
 
Join Date: Jan 2008
Posts: 91
Thanks: 3
Thanked 2 Times in 2 Posts
Default can receive emails but can't send

Hi

I've got an odd problem, I can receive emails without any problems but I'm not able to send emails to anyone from either outlook or via webmail. When I try to send an email I get the following error:

SMTP Error: Recipient not accepted. Verify your relay rules

I've looked through the forum and dug around my main.cfg but i cant see anything out of the ordinary. Below is my maillog... can anyone else suggest whats could be wrong? (i've replaced my domain name with mydomain in the example below)

Code:
Nov  5 11:22:52 mail postfix/smtpd[7979]: lost connection after RCPT from localhost.localdomain[::1]
Nov  5 11:22:52 mail postfix/smtpd[7979]: disconnect from localhost.localdomain[::1]
Nov  5 11:26:12 mail postfix/anvil[7982]: statistics: max connection rate 1/60s for (smtp:::1) at Nov  5 11
:22:52
Nov  5 11:26:12 mail postfix/anvil[7982]: statistics: max connection count 1 for (smtp:::1) at Nov  5 11:22
:52
Nov  5 11:26:12 mail postfix/anvil[7982]: statistics: max cache size 1 at Nov  5 11:22:52
Nov  5 11:27:33 mail postfix/smtpd[8973]: connect from localhost.localdomain[::1]
Nov  5 11:27:33 mail postfix/smtpd[8973]: NOQUEUE: reject: RCPT from localhost.localdomain[::1]: 554 5.7.1
<terry.oleary@gmail.com>: Relay access denied; from=<web23_terry@mydomain.co.uk> to=<terry.oleary@gmail.com
> proto=SMTP helo=<UebiMiau>
Nov  5 11:27:33 mail postfix/smtpd[8973]: lost connection after RCPT from localhost.localdomain[::1]
Nov  5 11:27:33 mail postfix/smtpd[8973]: disconnect from localhost.localdomain[::1]
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I can send emails, but not receive adobe Installation/Configuration 7 25th June 2010 21:22
Postfix can send Emails - but cann't receive any ilchubby Server Operation 1 3rd February 2008 20:07
Can send but not receive emails (Ubuntu 7.10) chillifire Installation/Configuration 7 15th December 2007 22:35
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 15:34
I can't receive emails but send tom Installation/Configuration 21 14th April 2006 00:40


All times are GMT +2. The time now is 09:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.