Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st August 2005, 18:32
hgoor hgoor is offline
Junior Member
 
Join Date: Aug 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Installation problem: PHP problem?

I followed this http://www.falkotimme.com/howtos/perfect_setup_suse9_3/ setup thinghy to the letter, but I still ran into a problem installing ISPconfig.

It runs all the way but its stops with this message:

checking lex output file root... ./configure: line 2422: lex: command not found
configure: error: cannot find output from lex; giving up
ERROR: Could not configure PHP

What is going wrong and how do I fix it?

Especially since I did a clean install of SUSE following that perfect setup tutorial...
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot login via ssh after installation sone Installation/Configuration 40 2nd March 2007 17:29
[error] an unkown filter was not added: PHP Arien Installation/Configuration 12 7th October 2006 14:17
Cannot compile new PHP with apxs olli Installation/Configuration 11 4th March 2006 15:32
Installation Problem _InFeCtOr Installation/Configuration 5 8th August 2005 15:34
Apache + PHP lola Server Operation 1 25th April 2005 13:41


All times are GMT +2. The time now is 10:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.