Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th February 2006, 04:45
Scarecrow Scarecrow is offline
Junior Member
 
Join Date: Feb 2006
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Firewall won't open or close ports

Hi All,

Falko & Till - you guys really have done a great job with this!!!

Now.... a slight problem - when I open or close ports in the Tools section of ISPConfig, it doesnt seem to have any effect on the actual firewall (I found this out by doing a portscan)

In the Firewall section I have Port 5060 open (for a VOIP system) however when i do a portscan it says it's closed. I've also tried to turn off port 873 (Rsync) but when I do the scan it says that one is open... I can't seem to win!

If someone could help me out here that would be great... Oh, and I'm new to linux (Debian) so you might have to be a bit specific... sorry!

Thanks Again guys!!!!
Reply With Quote
Sponsored Links
  #2  
Old 14th February 2006, 09:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

If you do the portscan on localhost, then the firewall has no effect. It is working for outside connections only.

And, if you have opened port 5060 in the firewall, but there is no application running on that port, then your portscanner will say that this port is closed (because that port isn't in use).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail System doesnt work! crichton Installation/Configuration 3 17th September 2007 23:49
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
open ports rayit General 6 18th January 2006 14:23
Which ports should I open? Geoinline Installation/Configuration 4 18th November 2005 18:57
Problem opening firewall port weedguy General 15 12th August 2005 01:05


All times are GMT +2. The time now is 11:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.