Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st October 2008, 20:44
jlaudz jlaudz is offline
Junior Member
 
Join Date: Oct 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default The perfect Server Ubuntu 8.04 -- got STUCK

hello All, Im pretty new to Ubuntu though been using the ubuntu desktop more than a year and mostly openoffice, so now I decided to try UBUNTU server edition 8.04. found an old PIII 866 MHz which now my host hardware. everything on board just added power supply, HD and memory.

I have read "The Perfect Server ...." ver 8.04 and follow direction except I selected all the option instead of installing it one by one.

http://www.howtoforge.com/perfect-se...ntu8.04-lts-p3

I got stuck on step 7: /etc/init.d/networking restart resulting an Error regarding eth0.
eth0: error while getting interface flags: no such devices... failed eth0... somthing like that.

I found solution from other forum of which recommended to edit /etc/udev/rules.d/70-persistent-net.rules of which I did.

I pass that process (I think) but when I got into the next one /etc/hosts...
then

hostname
hostname -f

I'm not getting same value, and hostname -f actually an error: lookup fail.

pls help... I'm stuck, spend lot of hours last night looking for solution. Is this problem related to above, because I edited ...-net.rules???

thanks in advance

jlaudz@yahoo.com
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
8.04 server, eth0, hostname, lookup fail, no device found

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
The Perfect Server - Ubuntu Hardy Heron (Ubuntu 8.04 LTS Server) Carlo Gambino HOWTO-Related Questions 4 19th July 2008 21:19
The Perfect Server UBUNTU 8.04 stuck step 8 Samir-12 Installation/Configuration 8 25th May 2008 13:47
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
The Perfect Setup - Ubuntu 6.10 Server Question n74jw HOWTO-Related Questions 5 27th January 2008 12:14


All times are GMT +2. The time now is 14:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.