Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st October 2008, 17:50
skeldof skeldof is offline
Junior Member
 
Join Date: Oct 2008
Posts: 11
Thanks: 1
Thanked 2 Times in 2 Posts
Default ISPC3 SVN postfix mess?

I'm not sure if I messed up something during the install of SVN ISPC3 (r490) but the mail delivery is not working correctly.

I admit I modified the config (in the web gui) to use /var/vmail instead of /home/vmail. I created a test Client, Email domain (test2.com) and Email Mailbox test2@test2.com. The folder structure /var/vmail/test2.com/test2/[cur,new,tmp] was created (no Maildir folder?)

When I send a mail locally postfix dumps it into /var/vmail/Maildir mbox file.

I logged in to IMAP using Thunderbird and was met with an empty Inbox. Deleted folder was displayed as a subfolder of Inbox.

Courier had created the folder courierimapkeywords and files courierimapsubscribed and courierimapuiddb, within /var/vmail/test2.com/test2/

I'm used to working with exim4 and dovecot, so have no idea where to start debugging why postfix (or maildrop, or however it all fits together) doesn't deliver to the correct place or why .Trash appears as a subfolder to Inbox.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 06:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.