Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th October 2008, 19:23
Lurk3r Lurk3r is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Nothing works, everything is offline

I am using ubuntu 8.04 and I used the perfect server setup. I am a bit inexperienced with linux so you will have to bare with me.

I was able to install ISPconfig without any issues but nothing seems to work in the control panel.

When I try to make a site, and hit next, nothing happens. The page just refreshes. Any ideas?

Last edited by Lurk3r; 30th October 2008 at 19:41.
Reply With Quote
Sponsored Links
  #2  
Old 30th October 2008, 19:29
MiniMe MiniMe is offline
Senior Member
 
Join Date: Oct 2008
Posts: 104
Thanks: 4
Thanked 5 Times in 4 Posts
Default

i dno about ispconfig, but did you install mysql server, apache2 , php, vsftpd / proftpd and such ?

Regards
Reply With Quote
  #3  
Old 30th October 2008, 19:43
Lurk3r Lurk3r is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I got them all online. I misspelled localhost in /etc/hosts. I fixed that and it seems to work. Everything came online but now I still cant add websites.
Reply With Quote
  #4  
Old 30th October 2008, 20:04
Lurk3r Lurk3r is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I think I got it working. Thanks again!
Reply With Quote
Reply

Bookmarks

Tags
offline

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW INSTALL WORKS GREAT BUT a few issues webwork Installation/Configuration 4 18th April 2008 20:58
Vsftpd Service is Offline nasir Installation/Configuration 8 9th February 2008 19:32
BUG: Partly typed passwords works Salvis General 1 7th September 2007 21:43
FTP-Server: Offline sandman_ua Installation/Configuration 18 8th January 2007 15:52
Autoresponder - works and works not Thunderbirdsei Installation/Configuration 8 8th February 2006 16:11


All times are GMT +2. The time now is 01:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.