Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 30th October 2008, 17:26
Elfchen Elfchen is offline
Member
 
Join Date: Jun 2007
Posts: 56
Thanks: 2
Thanked 1 Time in 1 Post
 
Default

Quote:
/etc/init.d/ispconfig_server restart
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd (no pid file) not running
ISPConfig system stopped!
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
ISPConfig system is now up and running!
Quote:
[Thu Oct 30 10:50:45 2008] [error] [client 69.64.36.219] script not found or unable to stat: /usr/lib/cgi-bin/adspro
[Thu Oct 30 14:12:01 2008] [error] [client 83.79.133.126] File does not exist: /var/www/favicon.ico
[Thu Oct 30 16:13:07 2008] [error] [client 74.6.22.179] File does not exist: /var/www/robots.txt
[Thu Oct 30 17:06:31 2008] [error] [client 83.79.133.126] File does not exist: /var/www/robots.txt
[Thu Oct 30 17:06:31 2008] [error] [client 83.79.133.126] File does not exist: /var/www/robots.txt
[Thu Oct 30 17:06:34 2008] [error] [client 83.79.133.126] File does not exist: /var/www/robots.txt
[Thu Oct 30 17:19:11 2008] [notice] caught SIGTERM, shutting down
[Thu Oct 30 17:19:13 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache2/suexec)
PHP Warning: Module 'json' already loaded in Unknown on line 0
[Thu Oct 30 17:19:15 2008] [notice] Apache/2.2.3 configured -- resuming normal operations

Additional Port 81 is reachable from outside:

Quote:
Discovered open port 81/tcp
error.log

Quote:
[Thu Oct 30 23:25:58 2008] [error] mod_ssl: SSL handshake failed: HTTP spoken on HTTPS port; trying to send HTML error page (OpenSSL library error follows)
[Thu Oct 30 23:25:58 2008] [error] OpenSSL: error:1407609C:SSL routines:SSL23_GET_CLIENT_HELLO:http request [Hint: speaking HTTP to HTTPS port!?]

http://localhost:81 works

and

https://localhost:81 works, too

http://<ip>:81

generates the error from error log above (error 400) and

https://<ip>:81 results in a not avaialbe page without any error

access.log

Quote:
[30/Oct/2008:23:25:58 +0100] "GET /mod_ssl:error:HTTP-request HTTP/1.0" 400 465
Same result when using domain-name instead of IP

Now I have deleted standard virtual apache and removed Listen port 81 from /etc/apache2/ports.

Then I was following the article:

Now it works and all is accessable.

Last edited by Elfchen; 31st October 2008 at 00:00. Reason: after 1 week it works now
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenVZ alongside ISPConfig - networking issue kuckus HOWTO-Related Questions 8 29th October 2008 00:27
How to install in OpenVz tecnico001 Installation/Configuration 9 4th July 2007 02:41
ISPconfig in a home network zenny Installation/Configuration 25 3rd January 2007 18:19
ISPConfig and OpenVZ: Opinions needed! zenny Installation/Configuration 1 31st December 2006 12:11
OpenVZ + ispconfig aqua Installation/Configuration 1 11th April 2006 21:30


All times are GMT +2. The time now is 04:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.