#1  
Old 30th October 2008, 16:40
chua_jose chua_jose is offline
Member
 
Join Date: Nov 2007
Posts: 70
Thanks: 6
Thanked 2 Times in 2 Posts
Default Mail donīt work

Hi
i have a problem,I cannot receive e-mails of any user of my ispconfig.
I can send email correctly, but I cannot receive them.

my maillog:
Oct 30 15:03:29 SD1111100130 postfix/local[24055]: 443AB3101B1: to=<xxxxxx.com_sistemas@SD1111100130.xxxxxxxxx.com >, orig_to=<sistemas@xxxxxxxxxxx.com>, relay=local, delay=1.5, delays=1.5/0/0/0.01, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Oct 30 15:03:29 SD1111100130 postfix/qmgr[23966]: 443AB3101B1: removed
Oct 30 15:12:52 SD1111100130 postfix/qmgr[27460]: 9BA983101B1: from=<chua_josesss@yahoo.es>, size=1745, nrcpt=1 (queue active)

The user to whom I try to send the e-mail this one in the file /etc/postfix/virtusertable and the domain of this user is in /etc/postfix/local-host-names

Which can be the problem?
Sponsored Links
  #2  
Old 30th October 2008, 16:50
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,033
Thanks: 260
Thanked 145 Times in 127 Posts
 
Default

Please do not double post!

http://www.howtoforge.com/forums/showthread.php?t=28288
__________________
Never execute code written on a Friday or a Monday.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier And MySQL Radukn HOWTO-Related Questions 14 12th October 2008 17:10
Virtual Users And Domains With Postfix, Courier And MySQL - TLS not working c4rdinal HOWTO-Related Questions 22 29th April 2008 01:44
Alias mappings rusty Server Operation 11 30th January 2008 17:15
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
mail() don't work, The Perfect Setup Ubuntu 6.10 antoinel12 HOWTO-Related Questions 11 27th November 2006 14:47


All times are GMT +2. The time now is 09:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.