Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th October 2008, 15:02
astewart astewart is offline
Member
 
Join Date: Feb 2007
Posts: 95
Thanks: 1
Thanked 7 Times in 7 Posts
Question ISPCONFIG 3 - Multiple Sites on the same IP?

I have no problems hosting multiple sites on the same IP in ISPCONFIG 2.x but I seems to be having a problem with 3.x.

Under 'Sites' and IP-Address I have my internal IP address selected rather then '*', I have both sites on the select IP address but when viewing in a browser both domains redirect to just one of the sites.

Am I missing something here?

Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.0.4 Beta Released till General 54 4th March 2009 10:55
ISPConfig with multiple CMSs Bebop17 General 4 3rd May 2008 17:52
ISPConfig and multiple servers flashingcurser Installation/Configuration 5 19th December 2007 18:05
Can't see ISPConfig or sites on INTRANET bnovak General 3 17th October 2007 11:17
Control multiple servers with ISPConfig torusturtle Installation/Configuration 1 26th November 2006 01:07


All times are GMT +2. The time now is 14:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.