Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th October 2008, 01:57
crypted crypted is offline
Senior Member
 
Join Date: Dec 2006
Location: Oklahoma, USA
Posts: 429
Thanks: 3
Thanked 14 Times in 6 Posts
Default Domain won't delete, New Domain Won't Add

For some reason, "gamewreck.com" continues to regenerate into the NAMED.CONF even though I deleted it out, and there is NO zone file. This causes my named to crash. It was a site that has been deleted from ISPConfig entirely.

From that, I tried adding a new domain "intrac.net" and it will not add the DNS zone files by itself. If I attempt to do it in the DNS Manager, it says that I already have DNS files created. But, they are not listed ANYWHERE on the webpage. I have to do it all manually in SSH.

How can I get the old domain to delete and get ISPConfig to add the DNS for the new one properly?

Intrac.net is a RE-ADDED domain that was removed several months ago.

After searching db_ispconfig via PHPMYADMIN I found numerous entries for the domains:

INTRAC
1 match(es) inside table dns_a Browse Delete
2 match(es) inside table dns_cname Browse Delete
0 match(es) inside table dns_dep
1 match(es) inside table dns_isp_dns
3 match(es) inside table dns_mx Browse Delete
1 match(es) inside table dns_nodes Browse Delete
1 match(es) inside table isp_isp_domain
1 match(es) inside table isp_nodes Browse Delete

GAMEWRECK
1 match(es) inside table dns_isp_dns
1 match(es) inside table dns_nodes


How can I remove all of the information for those domains without screwing up ISPCONFIG so that I can re-add INTRAC.NET successfully, and no longer have GAMEWRECK showing up?


THANKS a lot!

Last edited by crypted; 25th October 2008 at 06:27.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
OpenLDAP + Samba Domain Controller On Ubuntu 7.10 bootzcat HOWTO-Related Questions 7 21st March 2008 15:31
I can't add the main domain gabriel925fm Installation/Configuration 1 20th September 2007 22:15
Cannot add A record for domain punto Installation/Configuration 4 3rd July 2007 13:18
Cannot add domain to DNS because it exists, but it's not in the list. benbalbo Installation/Configuration 4 2nd December 2005 07:07


All times are GMT +2. The time now is 16:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.