Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th October 2008, 23:28
andysm849 andysm849 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Default Really Simple DNS Question

Ive been having trouble getting the DNS on my sites to function properly. I have 9 different sites, and Ive been having difficultly accessing them in different ways. For the most part all my sites can be accessed by typing in http://www.example.com.

My first problem is that one of my sites gives the shared IP error when I do this, but I can access it by typing in http://www.example.com/index.php.

My second problem is that none of my sites can be accessed by just typing in http://example.com. Some go to the parking page from name.com, and others give the shared IP error but none work. For the A record I have www.example.com = the server's IP and then another A record with example.com = the server's IP (the hostname is left blank)

I am using name.com to host my domains and know that I need to add some DNS record but Im not sure what.

All of my sites work by typing www.example.com when I set the A record on name.com's website for the site to hostname www, record answer: my public IP address.

Last edited by andysm849; 19th October 2008 at 08:23.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Traditional DNS easy question dayknight HOWTO-Related Questions 3 22nd May 2008 12:21
Google Apps dayjahone General 19 29th March 2008 17:25
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 05:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.