#1  
Old 16th October 2008, 16:33
Matrix1 Matrix1 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Suse 11 Server setup

Hi Guys

I am new to this forum and need some help with the following

I am currently trying to set up a web severer with Suse 11 and have been trying to follow this links instructions but have come across a hitch and cannot get any further :-
http://www.howtoforge.com/perfect-server-opensuse11

Pass page 2
Issue: carrying out the partition -

current config of system is
PIII 1G Mem 30G HDD

however the system reads 28.6

I have come across the following error system needs root partition /

Therefore i cannot proceed any further - what am i doing wrong ?
Or is the system not able to being a server?

Thanks - any one can help me pass this point .
Reply With Quote
Sponsored Links
  #2  
Old 16th October 2008, 20:51
marpada marpada is offline
Senior Member
 
Join Date: Sep 2008
Posts: 139
Thanks: 2
Thanked 14 Times in 14 Posts
 
Default

Quote:
Originally Posted by Matrix1 View Post

Pass page 2
Issue: carrying out the partition -

current config of system is
PIII 1G Mem 30G HDD

however the system reads 28.6

I have come across the following error system needs root partition /
That's normal, hard disk fabricants count 1G as 100Mb instead of 1024Mb and so.
You must choose a partition for / (as the error states). If you are not familiar with partition see if there's an option for "automatic partitioning" or similar.
________
N02 Vaporizer

Last edited by marpada; 30th March 2011 at 00:52.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email Clients cannot send mail iverson0881 Installation/Configuration 3 8th May 2008 08:34
mail delivered in mbox patfee Installation/Configuration 8 11th December 2007 13:58
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 21:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.