Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th October 2008, 07:47
somae somae is offline
Junior Member
 
Join Date: Oct 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mutt/Postfix: User unknown in virtual alias table

I'm getting this message in /var/log/mail.log when trying to send email with mutt: "User unknown in virtual alias table" (The mail bounces). We've got Mutt 1.5.13 and Debian Linux 2.6.18-6-686 (i686).

I have no problem sending mail with icedove (thunderbird).

I'm new to postfix (and mutt) and don't understand how to configure the difference between our computer's domain and the domain of the dsl server.

Help appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 7 26th June 2014 14:33
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
network issues now it says "401 The web site is blocked by administrator" Check General 3 26th February 2008 14:22
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18
configuring IPTABLES firewall adityavpratap HOWTO-Related Questions 9 27th May 2006 21:42


All times are GMT +2. The time now is 05:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.