Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st October 2008, 17:10
tellar tellar is offline
Member
 
Join Date: Jun 2006
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Default apache wont start after deleting a site

I have just deleted a domain and added a new one and now apache wont restart.

I have tailed the apache error logs ( tail -f /var/log/apache2/error.log)

and i get the following error:

(2)No such file or directory: apache2: could not open error log file /var/www/web14/log/error.log.

any ideas?
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit & Munin SamTzu HOWTO-Related Questions 2 23rd September 2014 23:20
packet loss Chad Server Operation 2 12th June 2008 15:13
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 21:58
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 22:58
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 01:45


All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.