Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Suggest HOWTO

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th September 2008, 05:02
c4rdinal c4rdinal is offline
Member
 
Join Date: Mar 2008
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Default OpenQRM on Ubuntu 8.04 Server

Hi,

I would like to request a Howto on installing and managing VMs using OpenQRM 4.1 on Ubuntu 8.04 Server running on multiple nodes.

TIA,
Reply With Quote
Sponsored Links
  #2  
Old 26th September 2008, 06:10
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

looks like a nice VM ... having a look at it right now ... just got the OS installed on an test system ... so ... maybe i have something half done tonight ...

wait and see


:/ evil OS

i try the i386 ver of ubuntu and it gave me hell

going to try the AMD64 ver
to see if i can get it to install

evil OS

maybe i need to use an real system
: getting my quad core system ready to be used an test box
__________________
Shane Ebert :: Facebok

Last edited by zcworld; 26th September 2008 at 08:33.
Reply With Quote
  #3  
Old 26th September 2008, 12:34
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

unless i can work out how to get the i686 OS
to run the package it will not go far

i installed the ubuntu i386
I686 kenerl ...
and it still gave me an error ...

but im looking at there VM image they got
so i can work out what OS and other stuff
to be able to write the howto when i get there


so .... wait and see

ok my error in a way
lol
helps if i find an i386 build ...l

working on it now ... so will update in an hour or so if i get it
__________________
Shane Ebert :: Facebok

Last edited by zcworld; 26th September 2008 at 16:03.
Reply With Quote
  #4  
Old 27th September 2008, 04:28
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

i got it installed
WOOT part one down

now for the fun part
working out how to dam use it ....
its not that easy
but maybe im not looking at it right

keep trying time to read the docs files

partly there anyway


all i can do is get it installed
but than i cant go anywhere else
im out : at the time unless they update / get some better docs / videos on howto use the openqrm ... sadly
__________________
Shane Ebert :: Facebok

Last edited by zcworld; 27th September 2008 at 06:51.
Reply With Quote
  #5  
Old 30th September 2008, 11:19
c4rdinal c4rdinal is offline
Member
 
Join Date: Mar 2008
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I was able to install OpenQRM in Ubuntu 8.04 Server but had Access denied for user 'root'@'localhost' error.




TIA

Last edited by c4rdinal; 30th September 2008 at 13:41.
Reply With Quote
  #6  
Old 30th September 2008, 13:48
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
 
Default

same problem i found when i set my root password for mysql

i only found to get it to work without an root password

which means simple your SQL server is wide open

there is somewhere im sure

an sql username / password you can set to get pass this error


use phpmyadmin
to remove the root password and reinstall openqrm

that as far as i got
i went around and around and around trying to get somewhere with it
__________________
Shane Ebert :: Facebok
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Doesn't work: FFMpeg on Ubuntu 8.04 Server with ISPConfig ChrisX Installation/Configuration 4 22nd March 2009 15:56
The Perfect Server: Ubuntu 8.04 Questions for Falko artomason HOWTO-Related Questions 3 11th September 2008 13:38
How TO- Ubuntu 8.04 Server Argos HOWTO-Related Questions 2 14th August 2008 19:40
running TeamSpeak & Ventrilo Server on Ubuntu LTS 8.04 Desktop Edition nibbles Installation/Configuration 0 9th June 2008 06:25
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 20:42


All times are GMT +2. The time now is 11:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.