Prev Previous Post   Next Post Next
  #1  
Old 8th February 2006, 08:12
papunizer papunizer is offline
Junior Member
 
Join Date: Feb 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default tftp server test fail

Hi,

I'm stuck at the tftp server test. I'm clueless on what to do to solve this. Can someone advise me on how to solve this?

[root@imageserver root]# cat /etc/xinetd.d/tftp
# default: off
# description: The tftp server serves files using the trivial file transfer
# protocol. The tftp protocol is often used to boot diskless
# workstations, download configuration files to network-aware printers,
# and to start the installation process for some operating systems.
service tftp
{
socket_type = dgram
protocol = udp
wait = yes
user = root
server = /usr/sbin/in.tftpd
server_args = -s y -r blksize
disable = no
}
[root@imageserver root]# tftp
tftp> connect
(to) localhost
tftp> status
Connected to localhost.localdomain.
Mode: netascii Verbose: off Tracing: off
Rexmt-interval: 5 seconds, Max-timeout: 25 seconds
tftp> quit
[root@imageserver root]# si_mkbootserver
This script may modify the following files:
/etc/services
/etc/inetd.conf
/etc/xinetd.d/tftp
You should already have a kernel and ramdisk to use.
Do you wish to continue (y/[n])? y
Ok, continuing...
Where should tftpd serve files from ([/tftpboot]? y
Checking for a tftp server... found.
Checking if tftp server is H. Peter Anvin's tftp server... yup - right on!
Checking for a running inetd... Not found.
Checking for a running xinetd... 3864.
Looking for update-inetd... not found.
/etc/xinetd.d/tftp does not already exist, so not backing it up.
Sending SIGUSR2 to xinetd...
done.
Looking for a tftp client... found.
Checking for loopback interface... up.
Does tftp server work... no.
I couldn't tftp a test file from localhost
tftp server test failed.
[root@imageserver root]#
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 11:50
Mail not working Roadracer Installation/Configuration 16 31st December 2005 00:40
From test to production server patjec Installation/Configuration 1 28th December 2005 12:40
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 11:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 03:30


All times are GMT +2. The time now is 13:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.