Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st September 2008, 03:10
timaaarrreee timaaarrreee is offline
Member
 
Join Date: Apr 2008
Posts: 67
Thanks: 11
Thanked 0 Times in 0 Posts
Default simple Postfix question

hi all,

My SMTP is not working to email other addressed apart from local ones.

So how do i tell the server to use "smtp.ihug.co.nz" to send email?

This is because the webmail feature is not sending to email that are not my own domain.

i.e timsullivan@khost.co.nz TO admin@khost.co.nz works

timsullivan@khost.co.nz TO timsullivan@ihug.co.nz DOES NOT work
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
khost, mail, postfix, sending email, smtp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 14:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.