Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th September 2008, 00:20
adobe adobe is offline
Member
 
Join Date: Sep 2008
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
Default I can send emails, but not receive

Hello,

On my ISPConfig setup, I can send emails using the squirrelmail webmail client, however, i am NOT receiving any emails.

My operating system is Debian 4.0 Etch (32-Bit), so I was following the INSTALL_DEBIAN.txt notes from the ISPConfig-3.0.0.6-beta.tar.gz.tar and one of the first thing I had to install was this list of programs:

Quote:
1) Install Postfix, Courier, Saslauthd, MySQL, phpMyAdmin with the following command line (on one line!):

apt-get install postfix postfix-mysql postfix-doc mysql-client mysql-server courier-authdaemon courier-authlib-mysql courier-pop courier-pop-ssl courier-imap courier-imap-ssl postfix-tls libsasl2 libsasl2-modules libsasl2-modules-sql sasl2-bin libpam-mysql openssl courier-maildrop getmail4
The problem is that, when i issued that apt-get install command for that list of programs, it errored saying it could not find postfix-tls, so i removed that from the list and installed everything else.

Is it because im missing the "postfix-tls", i am not receiving any emails? Or, is this something totally different?

Anyone ever came across this problem? Please advice.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
email, ispconfig, ispconfig 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix can send Emails - but cann't receive any ilchubby Server Operation 1 3rd February 2008 19:07
Can send but not receive emails (Ubuntu 7.10) chillifire Installation/Configuration 7 15th December 2007 21:35
Can Send but can't receive emails lkirby541 Installation/Configuration 10 10th August 2007 13:41
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
I can't receive emails but send tom Installation/Configuration 21 13th April 2006 23:40


All times are GMT +2. The time now is 17:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.