Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th September 2008, 00:20
adobe adobe is offline
Member
 
Join Date: Sep 2008
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
Default I can send emails, but not receive

Hello,

On my ISPConfig setup, I can send emails using the squirrelmail webmail client, however, i am NOT receiving any emails.

My operating system is Debian 4.0 Etch (32-Bit), so I was following the INSTALL_DEBIAN.txt notes from the ISPConfig-3.0.0.6-beta.tar.gz.tar and one of the first thing I had to install was this list of programs:

Quote:
1) Install Postfix, Courier, Saslauthd, MySQL, phpMyAdmin with the following command line (on one line!):

apt-get install postfix postfix-mysql postfix-doc mysql-client mysql-server courier-authdaemon courier-authlib-mysql courier-pop courier-pop-ssl courier-imap courier-imap-ssl postfix-tls libsasl2 libsasl2-modules libsasl2-modules-sql sasl2-bin libpam-mysql openssl courier-maildrop getmail4
The problem is that, when i issued that apt-get install command for that list of programs, it errored saying it could not find postfix-tls, so i removed that from the list and installed everything else.

Is it because im missing the "postfix-tls", i am not receiving any emails? Or, is this something totally different?

Anyone ever came across this problem? Please advice.
Reply With Quote
Sponsored Links
  #2  
Old 20th September 2008, 10:11
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,557
Thanks: 791
Thanked 4,977 Times in 3,899 Posts
Default

Quote:
Is it because im missing the "postfix-tls", i am not receiving any emails?
No, tahts not the problem.

Please snd an email from the webmail client to an account on the local server and then post the lines that got added to the mail.log file. Most likely your mail just got deleted as spam. Please set the spamfilter setting to "uncensored" in this mailbox for the test.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.

Last edited by till; 20th September 2008 at 10:18.
Reply With Quote
  #3  
Old 20th September 2008, 18:21
adobe adobe is offline
Member
 
Join Date: Sep 2008
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
Default

My email on the server was admin@nemesis-warcraft.com , so i sent an email to my self and it seems to have worked. This is the mail.log entries :

http://nemesis-warcraft.com/mail.log

When I created the email account, i did not enable any antivirus/spam checking feature on it.
________
no2 vaporizers
________
Ford Falcon GTHO Phase III

Last edited by adobe; 9th February 2011 at 04:43.
Reply With Quote
  #4  
Old 21st September 2008, 10:26
adobe adobe is offline
Member
 
Join Date: Sep 2008
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
Default

so... any idea?
________
Ford Motor Company of Canada specifications
________
vaporizer forums

Last edited by adobe; 9th February 2011 at 04:43.
Reply With Quote
  #5  
Old 21st September 2008, 10:31
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,557
Thanks: 791
Thanked 4,977 Times in 3,899 Posts
Default

Quote:
When I created the email account, i did not enable any antivirus/spam checking feature on it.
Please do waht I told you above and set the spamfilter setting to uncensored.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 21st September 2008, 11:57
adobe adobe is offline
Member
 
Join Date: Sep 2008
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
Default

Oh sorry, I forgot to mention, I did set the spam filter to uncensored setting. Still doesn't work.
________
Honda XBR500
________
Hiroshi Okuda

Last edited by adobe; 9th February 2011 at 04:43.
Reply With Quote
  #7  
Old 21st September 2008, 12:21
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,557
Thanks: 791
Thanked 4,977 Times in 3,899 Posts
Default

Please post the output of:

ls -la /home/vmail/nemesis-warcraft.com/admin/

and

ls -la /home/vmail/nemesis-warcraft.com/admin/new/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 25th June 2010, 20:22
john doe john doe is offline
Junior Member
 
Join Date: Apr 2010
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

drwx------ 10 vmail vmail 4096 2010-06-24 17:25 .
drwxr-xr-x 4 vmail vmail 4096 2010-06-24 17:26 ..
drwx------ 2 vmail vmail 4096 2010-06-24 17:08 courierimapkeywords
-rw-r--r-- 1 vmail vmail 48 2010-06-24 17:08 courierimapsubscribed
-rw-r--r-- 1 vmail vmail 15 2010-06-24 17:25 courierimapuiddb
drwx------ 2 vmail vmail 4096 2010-06-24 17:08 cur
drwx------ 6 vmail root 4096 2010-06-24 17:14 .Drafts
drwx------ 6 vmail root 4096 2010-06-24 17:08 .Junk
-rw-r--r-- 1 vmail vmail 35 2010-06-24 17:08 maildirsize
drwx------ 2 vmail vmail 4096 2010-06-24 17:08 new
drwx------ 6 vmail root 4096 2010-06-25 19:11 .Sent
-rw-r--r-- 1 vmail vmail 24 2010-06-24 17:08 subscriptions
drwx------ 2 vmail vmail 4096 2010-06-25 19:11 tmp
drwx------ 6 vmail root 4096 2010-06-24 17:14 .Trash



luis@blizer:~$ sudo ls -la /var/vmail/pap.com/blizer/new
total 8
drwx------ 2 vmail vmail 4096 2010-06-24 17:08 .
drwx------ 10 vmail vmail 4096 2010-06-24 17:25 ..


I got the same problem so i posted what you asked.
Reply With Quote
Reply

Bookmarks

Tags
email, ispconfig, ispconfig 3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix can send Emails - but cann't receive any ilchubby Server Operation 1 3rd February 2008 19:07
Can send but not receive emails (Ubuntu 7.10) chillifire Installation/Configuration 7 15th December 2007 21:35
Can Send but can't receive emails lkirby541 Installation/Configuration 10 10th August 2007 13:41
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
I can't receive emails but send tom Installation/Configuration 21 13th April 2006 23:40


All times are GMT +2. The time now is 07:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.