Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th September 2008, 21:32
kman kman is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default External Mail is not ariving but admispconfig@localhost.localdomain

Hello All,
I have a very strange problem with my postfix...
If I send a email from myextmail@gmail.com to admin@hosteddomain.com it is not arriving admin@hosteddomain.com but it is going to admispconfig@localhost.localdomain.But why?
That's a new behavior from postfix on the server and it was'nt like this before!!!
I don't know why it forward all admispconfig to admin@mydomain.com...
BTW, This problem is only with my recent hosted domain... All befor domain can get mail from ext mail server
I saw the same problem in the following post but couldn't find any solution:
http://how2forge.com/forums/showthread.php?t=7427


Code:
Sep 18 22:35:51 host1 postfix/smtpd[32015]: initializing the server-side TLS engine
Sep 18 22:35:52 host1 postfix/smtpd[32015]: connect from ug-out-1314.google.com[66.249.92.170]
Sep 18 22:35:52 host1 postfix/smtpd[32015]: B6946B74C61: client=ug-out-1314.google.com[66.249.92.170]
Sep 18 22:35:53 host1 postfix/qmgr[28015]: B6946B74C61: from=<myextmail@gmail.com>, size=4119, nrcpt=1 (queue active)
Sep 18 22:35:53 host1 postfix/cleanup[32019]: B6946B74C61: message-id=<29fc57190809181113l3c6ac6a7w6dc842dfd3a31fe4@mail.gmail.com>
Sep 18 22:35:53 host1 postfix/pickup[28014]: 78C89B74C63: uid=10057 from=<mydomain.com_admin>
Sep 18 22:35:53 host1 postfix/cleanup[32019]: 78C89B74C63: message-id=<20080918180553.78C89B74C63@mydomain.com>
Sep 18 22:35:53 host1 postfix/qmgr[28015]: 78C89B74C63: from=<mydomain.com_admin@mydomain.com>, size=395, nrcpt=1 (queue active)
Sep 18 22:35:53 host1 postfix/local[32037]: 78C89B74C63: to=<admispconfig@localhost.localdomain>, relay=local, delay=0.12, delays=0.1/0.01/0/0.01, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Reply With Quote
Sponsored Links
  #2  
Old 19th September 2008, 10:55
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

Are you sure that the mail itself goes to admispconfig? I guess that just the statistics go to admispconfig as for every mail that arrives.

Are there any of your test messages in the queue? Check with:

postqueue -p
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th September 2008, 11:35
kman kman is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked queue before .. nothing there!!:confused,
All mail deliver to admin@mydomain.com inbox...
BTW,
1. I only have 2 files in /home/admispconfig/mailstats/ for some users in mydomain.com ... I don't know if its normal!!
2. It seems that all local mails also have the same problem ...

Last edited by kman; 19th September 2008 at 12:59. Reason: add more comment
Reply With Quote
  #4  
Old 19th September 2008, 13:37
kman kman is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I found
the problem was with my 'myhostname' in main.cf !!!
now /home/admispconfig/mailstats is filling with mail states!!

TNX
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 22:51
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 21:47
Postfix reject connections gabrix Server Operation 27 25th January 2007 09:37
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 13:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 12:47


All times are GMT +2. The time now is 06:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.