Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th September 2008, 23:21
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 152 Times in 132 Posts
Default Changed IP addresses. Needed to click and save every domain :/

Ok..

I've just changed from DC, and with it I got a new IP range.
Anyway.. I've made all the needed IP changes in ISPconfig under management > Settings > IP address and IP List.
I even fixed the IP,s in the DNS Manager > all the DNS'ses, but I was still getting a Shared IP on all the domains (all 82)

I needed to open each domain (ISPmanaged > Sites) and click one by one to make it work.

Not sure if this is a bug, or if I did this wrong.
Restarting ISPconfig (to make it read the new IP's) was not enough.
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP Services wouldn't restart any service, possibly Domain Host configuration issue. Kamran Shah Installation/Configuration 20 17th August 2006 17:33


All times are GMT +2. The time now is 14:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.