Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th September 2008, 09:33
rispa rispa is offline
Junior Member
 
Join Date: Aug 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem sending mail in specific domain

Hi i have this problem.I just cant send mail in yahoo.co.uk. Here is the message :
The mail system

<xxxxxxx@yahoo.co.uk>: host mx1.mail.ukl.yahoo.com[195.50.106.7] said: 554
delivery error: dd This user doesn't have a yahoo.co.uk account
(xxxxxxx@yahoo.co.uk) [0] - mta153.mail.ukl.yahoo.com (in reply to end
of DATA command)
the account is defenetly correct and working. I can send in other domains.
please help.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Can't login SquirrelMail satimis Server Operation 23 10th June 2008 13:51
Virtual Users And Domains With Postfix, Courier And MySQL - TLS not working c4rdinal HOWTO-Related Questions 22 29th April 2008 01:44
Problem sending mail to 2nd SMTP server inside network kisong Server Operation 2 2nd March 2006 18:05
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 11:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.