Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th September 2008, 04:11
adobe adobe is offline
Member
 
Join Date: Sep 2008
Posts: 39
Thanks: 0
Thanked 1 Time in 1 Post
Default Trouble with first time OpenVZ install - please help

Hello,

I recently bought a fairly nice server and I decided to run a small VPS service from it. So, I came across OpenVZ (OS Level Virtualization Tool) and I was very excited about it, so I came to my #1 linux tutorial place, How2Forge site and found this :- http://www.howtoforge.com/installing...z-on-centos5.2

I followed this guide word for word and then finally installed OpenVZ and even created my first VPS on it.

My problem is that, i set the VPS hard disk to be 100GB but when I entered the vps using the command vzctl enter xxx command and typed the shell command df -h it shows the size of my entire hard disk of my host server (instead of the 10gb disk limit I set).

I remember, when I was creating a VPS, it kept erroring, so i turned off a config to disable something about dynamic resource allocation what not. Could it be that?

Was I meant to create a separate partition on my host server, i.e. /vz/ in ext3 format? If i don't do this, that dynamic hard disk feature wont work?

I'm fairly new to both linux and openvz, can someone help this newbie please. Thanks in advance for your help.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
How to install in OpenVz tecnico001 Installation/Configuration 9 4th July 2007 02:41
First time install problem zxspec Installation/Configuration 2 19th January 2007 01:38
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04
Nasty time with PHP on the install dkhird Installation/Configuration 1 11th September 2005 13:09


All times are GMT +2. The time now is 01:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.