#1  
Old 3rd September 2008, 18:30
misterm misterm is offline
Senior Member
 
Join Date: Aug 2005
Posts: 557
Thanks: 20
Thanked 8 Times in 7 Posts
Question SPF problem

Hello with all, enormous problem with the SPF, an error unexplained to explain

Quote:
Sep 3 18:22:53 xxxxxxxx postfix/policy-spf[9463]: : Policy action=PREPEND Received-SPF: softfail (skynet.be: Sender is not authorized by default to use 'xxxxxxxx@skynet.be' in 'mfrom' identity, however domain is not currently prepared for false failures (mechanism '~all' matched)) receiver=xxxxxxxx.kimsufi.com; identity=mailfrom; envelope-from="xxxxxxxx@skynet.be"; helo=immoweb.be; client-ip=62.72.106.180
You can m' to help, because I am to embarrass for this error, the question that I pause myself, is this, a problem of the server or l' send message



MM
__________________
ISPConfig, the panel fantastic , http://www.ispconfig.be/forums/
http://www.ispconfig.be/
Reply With Quote
Sponsored Links
  #2  
Old 4th September 2008, 15:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

When does this happen? When you send to another server, or when another server sends an email to your server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04
Weird problem when sending email from a PHP form. edge Installation/Configuration 5 5th September 2006 16:57
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 14:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.