#1  
Old 1st September 2008, 21:23
jlaughy jlaughy is offline
Member
 
Join Date: Aug 2005
Posts: 50
Thanks: 4
Thanked 1 Time in 1 Post
Default Where do I find 2.2.24???

Installing 2.2.25 IspConfig crashed again.

Where do I find 2.2.24??? Please help, so I can reinstall and have a working system again!

WKR, JL
Reply With Quote
Sponsored Links
  #2  
Old 1st September 2008, 21:40
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default

Check Sourceforge for ISPconfig. ( http://sourceforge.net/projects/ispconfig/ )
All previous versions are archived there.

Also what failiure message do you get during ISPconfig 2.2.25 ?

remember to run

mkdir /root/ispconfig

before upgrade before failed upgrade/install so it'll attempt to use previous install.
__________________
http://www.xh.se
Reply With Quote
  #3  
Old 1st September 2008, 21:56
jlaughy jlaughy is offline
Member
 
Join Date: Aug 2005
Posts: 50
Thanks: 4
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Norman View Post
Check Sourceforge for ISPconfig. ( http://sourceforge.net/projects/ispconfig/ )
All previous versions are archived there.

Also what failiure message do you get during ISPconfig 2.2.25 ?

remember to run

mkdir /root/ispconfig

before upgrade before failed upgrade/install so it'll attempt to use previous install.
----

Hi Norman,

pfffff ... GREAT Thanx - running again at 2.2.24

line 888 .... same as the Debian error

My OS is Fedora with processor (i386)
model name :Intel(R) Pentium(R) 4 CPU 3.00GHz

After this crash I was to scared to run 2.2.25 again
Also the release 2.2.21 (old gcc version?) and 2.2.23 (BIG mailproblem)

WKR, Johan
Reply With Quote
  #4  
Old 1st September 2008, 22:55
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default

Could you post the whole error message?
__________________
http://www.xh.se
Reply With Quote
  #5  
Old 2nd September 2008, 06:39
jlaughy jlaughy is offline
Member
 
Join Date: Aug 2005
Posts: 50
Thanks: 4
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by Norman View Post
Could you post the whole error message?
Now I have 2.2.24 again for rollback I will try to reinstall 2.2.25 tonight and put the error message here.
Maybe we can help others with the same problem.

Last edited by jlaughy; 2nd September 2008 at 06:46.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot find OpenSSL's libraries Sammy Installation/Configuration 18 1st April 2008 17:07
Sudden Problem Started using cp: command "omitting directory" bpmee Server Operation 11 22nd November 2006 16:39
Cannot retrieve or find libsas12 package n0fx Server Operation 2 6th April 2006 20:59
view webalizer stats kuyaedz General 22 12th March 2006 14:45
suse 9.3 install: E: Couldn't find package ncftp aallen Installation/Configuration 4 26th January 2006 20:02


All times are GMT +2. The time now is 21:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.