Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st September 2008, 12:53
Norman Norman is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 242
Thanks: 0
Thanked 18 Times in 14 Posts
Default User&Email account management (feature request or bug)

When adding aliases to users - if an alias is already assigned to another user there will be no warning or notification that the alias wasn't assigned to the other account.

This makes the user think that the alias was assigned properly.

Correct way would be to display that the alias has been assigned to another account and that it was not added. Not simply "silently" ignoring the alias and returning to the domain view.


Affected: 2.2.25
Language used while testing: Swedish
__________________
http://www.xh.se
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DNSManager Bug or Feature Request jasonathowtoforge Developers' Forum 2 26th August 2008 20:37
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 21:12
Logsize issue cryptic General 46 7th April 2008 22:29
Request Feature Enhancement for ISPConfig 3.x ptiggerdine Feature Requests 9 23rd May 2007 09:47
emails domains and co-domains question bug or a feature omadon Installation/Configuration 3 27th November 2006 10:17


All times are GMT +2. The time now is 03:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.