Prev Previous Post   Next Post Next
  #1  
Old 23rd August 2008, 05:38
bobbob646 bobbob646 is offline
Junior Member
 
Join Date: Aug 2008
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Question Email not getting delivered

Hey all

When i send email to web4_robert@nuiz.org the email appears in the inbox, but when i send email to robert@nuiz.org the email never appears.


This is my mail log for the email that didn't get delivered:
Quote:
Aug 23 13:06:44 nuizsrv postfix/smtpd[6103]: connect from unknown[192.168.0.150]
Aug 23 13:06:45 nuizsrv postfix/smtpd[6103]: 04F5EE49AD: client=unknown[192.168.0.150], sasl_method=PLAIN, sasl_username=web4_robert
Aug 23 13:06:45 nuizsrv postfix/cleanup[6107]: 04F5EE49AD: message-id=<48AF7EB7.6080902@nuiz.org>
Aug 23 13:06:45 nuizsrv postfix/qmgr[3381]: 04F5EE49AD: from=<robert@nuiz.org>, size=545, nrcpt=1 (queue active)
Aug 23 13:06:45 nuizsrv postfix/smtpd[6103]: disconnect from unknown[192.168.0.150]
Aug 23 13:06:45 nuizsrv postfix/local[6108]: 04F5EE49AD: to=<robert@nuiz.org>, relay=local, delay=0.15, delays=0.08/0.01/0/0.06, dsn=2.0.0, status=sent (delivered to mailbox)
Aug 23 13:06:45 nuizsrv postfix/qmgr[3381]: 04F5EE49AD: removed
This is the log for the mail that got delivered
Quote:
Aug 23 13:07:44 nuizsrv postfix/smtpd[6103]: connect from unknown[192.168.0.150]
Aug 23 13:07:44 nuizsrv postfix/smtpd[6103]: 30A55E49AD: client=unknown[192.168.0.150], sasl_method=PLAIN, sasl_username=web4_robert
Aug 23 13:07:44 nuizsrv postfix/cleanup[6107]: 30A55E49AD: message-id=<48AF7EF2.8030108@nuiz.org>
Aug 23 13:07:44 nuizsrv postfix/qmgr[3381]: 30A55E49AD: from=<web4_robert@nuiz.org>, size=560, nrcpt=1 (queue active)
Aug 23 13:07:44 nuizsrv postfix/smtpd[6103]: disconnect from unknown[192.168.0.150]
Aug 23 13:07:44 nuizsrv postfix/pickup[5548]: 5B5AEE49C3: uid=10006 from=<web4_robert>
Aug 23 13:07:44 nuizsrv postfix/cleanup[6107]: 5B5AEE49C3: message-id=<20080823030744.5B5AEE49C3@nuizsrv.nuiz.org>
Aug 23 13:07:44 nuizsrv postfix/local[6108]: 30A55E49AD: to=<web4_robert@nuiz.org>, relay=local, delay=0.19, delays=0.07/0/0/0.12, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
Aug 23 13:07:44 nuizsrv postfix/qmgr[3381]: 30A55E49AD: removed
i run suse 11, used the howtoforge guide.

Last edited by bobbob646; 23rd August 2008 at 05:45. Reason: mix up in information
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Email sent to CC are not being delivered shawnbishop General 1 19th February 2008 11:46
Problem with 'CC' & 'BCC' email not being delivered. snowfly HOWTO-Related Questions 10 20th July 2006 12:36
I broke it.. I think.. Email in is not being delivered? edge Server Operation 1 3rd July 2006 14:22
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43


All times are GMT +2. The time now is 18:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.