#1  
Old 27th January 2006, 04:49
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Question Apache Downgrade!!!!

Hey guys,

I want to set some security on some parts of my website using OpenSSL and Mod_ssl but there is a problem and is that those are recommended for apache 1.3.34

I got the packages and wew able to run apache 1.3.34 but if I go to a site always said:
Apache/2.0.54 (Fedora) Server at localhost Port 80

How do I remove apache 2.0.54 to be able to install apache 1.3.34 and then proceed to intall Openssl and Modssl.

Thank you

Eli
Reply With Quote
Sponsored Links
  #2  
Old 27th January 2006, 07:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Something like
Code:
yum remove apache2
should work. Then you can run
Code:
yum search apache
to find packages related to Apache 1.3.
Pick the ones you need from the list and install them by running
Code:
yum install <package name>
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th January 2006, 06:01
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

It seems not working, is going to several mirrors but no removal instruccions or actions has been tooked.

What other options exist??

Besides of that, Mod_SSL and OpenSSL they won't work with Apache-2.0.54???

If am not wrong mod_ssl is included with Apache-2.0.54, and the latest version of Open_SSL (openssl-0.9.8a) will work with apache lastest??

Thanks for advise!!

Last edited by cybereatl; 29th January 2006 at 06:14.
Reply With Quote
  #4  
Old 29th January 2006, 08:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Quote:
Originally Posted by cybereatl
If am not wrong mod_ssl is included with Apache-2.0.54, and the latest version of Open_SSL (openssl-0.9.8a) will work with apache lastest??
Yes, that's right.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 4th February 2006, 06:31
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
 
Default

Thank you for your support Falko.

Eliecer
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP/MySQL/Apache2/ISPConfig configuration issues? senzapaura General 21 25th December 2005 14:01
install apache 1.3 on FC 4 superg Server Operation 1 22nd December 2005 17:44
Strange Apache Error protocol Installation/Configuration 4 22nd November 2005 18:20
Apache 1.3 Support SleeperZ General 3 9th November 2005 11:10
Moving Apache to another port DrAgOOn Installation/Configuration 2 16th September 2005 11:14


All times are GMT +2. The time now is 10:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.