Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st August 2008, 13:52
ezdankie ezdankie is offline
Junior Member
 
Join Date: Aug 2008
Location: New Carrollton
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question too small size error at the partition part of the ubuntu 8.04.1 install

Help. It seems no matter what I do, I always arrive at the "too small size" error window during step 4/7 on the ubuntu install. The live version runs great, but I always get this error when I go for the complete install. I tried the wubi installer packaged with ubuntu the first go around and yesterday I tried unetbootin. Both installers seemed to work fine so it looks to be strictly on the ubuntu side. I redownloaded the iso file twice so I don't think it is an error there.

On the last go around, I used EASEUS Partition Manager in Windows to create two partitions, one for Windows XP and the other for everything else. The ubuntu installers had well over 200GB available to them because I have a 320GB HDD. I've tried different combination's of partitions and formats. Each time I get a failure, then I defrag and try again. I even tried using the manual partition feature in ubuntu after I backed everything up, but that failed too. I want to keep Windows XP for now in a dual boot format because I am a linux newbie and want to make sure I'm more comfy before I go for the complete transition. I'm using the following:

ubuntu 8.01.1 i386 arch
I have a Dell Pentium 4 1.8Ghz
1 gig RAM
320 GB WD HDD
Windows XP SP2

I've seen other forums with similiar posts, but they don't ever seem to be resolved.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
how to partition and install ubuntu in free spcae after installed vista sarahanat HOWTO-Related Questions 1 16th July 2008 17:19
Problem install postfix part (7.10) on ubuntu hardy DefZero Installation/Configuration 2 14th April 2008 07:48
How To ISP install (Ubuntu 5.10 / Fedora 5) DVS Installation/Configuration 4 21st May 2006 15:08
Xen Ubuntu VM Install Question witless1 HOWTO-Related Questions 5 3rd May 2006 15:42


All times are GMT +2. The time now is 17:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.