Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th August 2008, 20:45
FOBioPatel FOBioPatel is offline
Junior Member
 
Join Date: Aug 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Question power failure caused ISPConfig to start up with a weird problem

My services show the following:

Code:
Web-Server:  	Offline
FTP-Server: 	Offline
SMTP-Server: 	Offline
POP3-Server: 	Offline
BIND-Server: 	Offline
mySQL-Server: 	Online
The web server is working, despite showing that 'offline' status. I assume everything else is working as well, but my webmail has stopped working. Squirrelmail complains:

http://debian.responsiveweb.com:81/s...mail/index.php

Error connecting to IMAP server: localhost.
110 : Connection timed out

Please advise...
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 10:46
email/ftp problem after moving ispconfig mystix Installation/Configuration 3 14th September 2006 19:41
Weird problem when sending email from a PHP form. edge Installation/Configuration 5 5th September 2006 16:57
ISPConfig not starting on power up matto1376 General 1 6th August 2006 13:51
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 09:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.