Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th August 2008, 15:21
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default Mail Question: installed smf forum on centos perfect server setup with ispconfig

Sorry to ask this question but none of the topics i read exactly answered my question. Now please if someone can give me an answer do not assume that if you tell me to look at a log or something and that i will understand where to go. i am new to linux/server.

I setup CENTOS5.2 with ISPConfig. I installed SMF which is a free forum written in PHP as one of my first sites as a client and i noticed that if set the forum to require me the admin to approve the users access to the forum that those emails never come. Also i tested the lost password feature and again, no email every shows up to the end users email addess such as hotmail, yahoo or the like. Now, for account emails such as resellers/client within ispconfig that does work i.e. i log into roundcube and emails are there.

thanks in advance for responses.

happz

Last edited by happz; 16th August 2008 at 15:24. Reason: typo
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 21:51
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
64bit ISPConfig / Perfect Setup CentOS 5 wpwood3 General 5 3rd December 2007 02:11
Cant login to Mail on Ubuntu 7 Perfect Setup + IspConfig sbmart Installation/Configuration 3 5th August 2007 11:08


All times are GMT +2. The time now is 16:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.