Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th August 2008, 02:25
Colum Colum is offline
Junior Member
 
Join Date: May 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help! Lighttpd not installing on CentOS 5.2

Wen I try to install Lighttpd on CentOS. I get this:
Code:
[root@tlwdn tmp]# yum install lighttpd
Loading "fastestmirror" plugin
Loading mirror speeds from cached hostfile
 * rpmforge: ftp-stud.fht-esslingen.de
 * base: mirrors.rit.edu
 * updates: mirror.trouble-free.net
 * addons: mirror.steadfast.net
 * extras: mirror.steadfast.net
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package lighttpd.i386 0:1.4.19-1.el3.rf set to be updated
--> Processing Dependency: liblber.so.2 for package: lighttpd
--> Processing Dependency: libssl.so.4 for package: lighttpd
--> Processing Dependency: libcrypto.so.4 for package: lighttpd
--> Processing Dependency: libldap.so.2 for package: lighttpd
--> Running transaction check
---> Package openssl097a.i386 0:0.9.7a-9 set to be updated
---> Package lighttpd.i386 0:1.4.19-1.el3.rf set to be updated
--> Processing Dependency: liblber.so.2 for package: lighttpd
--> Processing Dependency: libldap.so.2 for package: lighttpd
--> Finished Dependency Resolution
Error: Missing Dependency: liblber.so.2 is needed by package lighttpd
Error: Missing Dependency: libldap.so.2 is needed by package lighttpd
[root@tlwdn tmp]#
I have OpenLDAP instaLled! How to I fix this?!?!?

Last edited by Colum; 10th August 2008 at 12:56.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CentOS 5.2 Install line 888 fresh install webcave Installation/Configuration 10 6th August 2008 21:29
The Perfect Server - CentOS 5.2 VMware Guest pg001 HOWTO-Related Questions 3 26th July 2008 11:32
FTP issues on CentOS 5.2 d31373 Installation/Configuration 4 24th July 2008 21:43
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 22:04
Problems Installing in CentOS 4.2 fresh JLChafardet Installation/Configuration 3 31st March 2006 21:36


All times are GMT +2. The time now is 17:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.