Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th August 2008, 23:32
cephlon cephlon is offline
Junior Member
 
Join Date: Aug 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apache will not load if SSL is enabled

I have a fresh install of ISPconfig on CentOS 4
I install an SSL certificate for my site and I went to restart apache. Apache will not start if I have the SSL enabled for the site.
Here is the output from the error log:

Code:
[Fri Aug 08 11:29:04 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:09 2008] [notice] caught SIGTERM, shutting down
[Fri Aug 08 11:29:10 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Fri Aug 08 11:29:10 2008] [notice] Digest: generating secret for digest authentication ...
[Fri Aug 08 11:29:10 2008] [notice] Digest: done
[Fri Aug 08 11:29:10 2008] [notice] Apache/2.0.52 (CentOS) configured -- resuming normal operations
[Fri Aug 08 11:29:15 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:15 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:20 2008] [notice] SIGHUP received.  Attempting to restart
[Fri Aug 08 11:29:20 2008] [notice] Digest: generating secret for digest authentication ...
[Fri Aug 08 11:29:20 2008] [notice] Digest: done
[Fri Aug 08 11:29:22 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Fri Aug 08 11:29:23 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Fri Aug 08 11:29:42 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Fri Aug 08 11:29:43 2008] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Fri Aug 08 11:29:43 2008] [notice] Digest: generating secret for digest authentication ...
[Fri Aug 08 11:29:43 2008] [notice] Digest: done
[Fri Aug 08 11:29:44 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:44 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:44 2008] [notice] Apache/2.0.52 (CentOS) configured -- resuming normal operations
[Fri Aug 08 11:29:45 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:45 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:46 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:46 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:48 2008] [error] an unknown filter was not added: PHP
[Fri Aug 08 11:29:48 2008] [error] an unknown filter was not added: PHP
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL "connection interrupted" apache not listening on 443 yuro Installation/Configuration 10 28th October 2008 14:42
The classic MySQL connect error swggy Installation/Configuration 13 10th April 2008 21:45
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45


All times are GMT +2. The time now is 22:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.