Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd February 2006, 17:22
st2xo st2xo is offline
Member
 
Join Date: Jan 2006
Location: Wiesloch [DE]
Posts: 47
Thanks: 3
Thanked 0 Times in 0 Posts
Default pop3 SSL/TLS not running, smtp+imap TLS/SSL ok

On my System (Suse10 Perfect Setup, using Maildir) all mail services working fine: pop3, imap, imap/TLS/SSL, smtp, smtp_auth, smtp/TLS

but I didnt get POP3-SSL/TLS and POP3 secure authentication working


/usr/lib/sasl2/smtpd.conf
Code:
pwcheck_method: saslauthd
mech_list: plain login
/etc/authlib/authdaemonrc
Code:
authmodulelistorig="authuserdb authpam authldap authcustom authpipe"
/etc/courier/*
all files are default with the ispconfig suse10 perfect setup


these related daemons are running:
  • /usr/lib/courier-authlib/authdaemond
  • /usr/sbin/fam
  • /usr/sbin/saslauthd -a pam (a few instances - is that ok?)
  • /usr/lib/courier-imap/couriertcpd -address=0 -maxprocs=40 -maxperip=4 -nodnslookup -noidentlookup 143 /usr/sbin/imaplogin /usr/sbin/imapd Maildir
  • /usr/sbin/courierlogger -pid=/var/run/imapd-ssl.pid -start -name=imapd /usr/lib/courier-imap/couriertcpd -address=0 -maxprocs=40 -maxperip=4 -nodnslookup -noidentlookup 143 /usr/sbin/imaplogin /usr/sbin/imapd Maildir
the firewall is running - ports 110, 995, 465, 143, 993 are unlocked
couriertcpd is running on port 143
should´nt that be port 993?

I have another system with courier-imap/exim. There all SSL/TLS services are working fine - and all related configurations are identical (more or less ...) with my courier-imap/postfix/ISPconfig system.
So I´m totaly confused and dont know nothing at all anymore :-)
All looks fine - but it doesnt work :-(

Can anybody help? Thanks in advance!
__________________
regards,
Stefan.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
POP3 SMTP FTP problem arsu Installation/Configuration 1 11th November 2005 09:32
IMAP & POP3 FC3 Samer A. Yaghi Installation/Configuration 6 17th October 2005 12:54


All times are GMT +2. The time now is 09:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.