#1  
Old 1st August 2008, 12:08
BlueFox BlueFox is offline
Junior Member
 
Join Date: Aug 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default RAID Driver Installation

Hi guys,

I hope somebody can help me as I'm new to Linux and haven't a clue how to resolve this issue.

Basically, I need to install an application on to a dedicated server. The server is a DELL PE1950 with a PERC6/i RAID controller and 2 73Gb SAS drives. The application that I have downloaded comes pre-packaged with RHEL4. The instructions say just to insert the DVD in to the drive and press 'k'. RHEL is then installed and the software application is automatically installed after.

The problem is that anaconda does not recognise my RAID drives. I have no floppy drive on the server so I don't know how to load the drivers. I've downloaded them from the DELL website but now I don;t know what to do with them! How do I add them to the installation DVD (like I would slipstream a windows installation)?

I downloaded RHEL4 update 5 from the Red Hat website and this installs fine so it must already have the drivers pre-installed.

Help! My boss is really getting on my back now as he's just forked out for a new server which is only good for attracting dust.
Reply With Quote
Sponsored Links
  #2  
Old 1st August 2008, 12:46
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
 
Default

Maybe you can post the driver here, so ppl may see what to do with the contained files, e.g. how to install them into an existing drive....

But I gave up with such a crap, when I tried to install drivers fr the LSI Raid controller in my Sun Fire V20...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandriva 2008.1 Spring squealing miodragz Installation/Configuration 6 17th May 2008 23:41
Debian Driver for RAID Card Adaptec 2120S ChrisRob300 Installation/Configuration 4 25th August 2007 18:27
software raid during installation Daisy Installation/Configuration 0 17th May 2007 14:07
Fedora Core 6 - Installation Issues - Raid or GPU ? ddcruver Installation/Configuration 10 16th December 2006 08:54
RAID 1, debian, installation small problem TheRudy Installation/Configuration 4 12th June 2006 11:38


All times are GMT +2. The time now is 21:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.