Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st July 2008, 01:50
dedibox dedibox is offline
Member
 
Join Date: Aug 2006
Posts: 42
Thanks: 1
Thanked 0 Times in 0 Posts
 
Unhappy IMAP configuration failure on courier-imapd, qmail and Plesk 8.6

I would be very grateful for any help in finding a solution to these IMAP configuration problems.

I'm administering a fresh install of Plesk 8.6 that was updated from an original 8.3 installation on CentOS.

I've got my domain set up and have set up e-mail accounts.

Using Apple Mail 3.4 (Leopard MacOS X 10.5), I can log into some but not all e-mail accounts.

The account that I can log into does not allow me to create or see IMAP folders.

I'm seeing erratic behavior and disappearing e-mail in Horde as well.

When I send e-mail to myself on the Plesk install, I receive the e-mail right away.

On the other hand, when I send an e-mail to an address on the Plesk box from elsewhere, the e-mail never arrives.

I've checked /etc/courier/imapd but did not find any obvious configuration problem.

I don't understand qmail and how it interacts with plesk -- at this point I can't even find mail.log or the error log for e-mail!

I remember having similar problems using postfix on a Debian installation, and it was some obscure solution involving configuration of authentication...

Update: Just tried installing Thunderbird (in case it's some Apple Mail quirk) and it can't connect either. Error message: Unable to connect to your IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections. However, there is currently only *one* e-mail account and I'm the only person checking e-mail!

Last edited by dedibox; 31st July 2008 at 02:03.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.