Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 28th July 2008, 17:53
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
Default

till i have double checked, i have tried it with mail.rhwebhosting.com rhwebhosting.com and the IP address. Each time it says host not found
__________________
Hosting for the Masses
http://rhwebhosting.com
Reply With Quote
Sponsored Links
  #12  
Old 28th July 2008, 18:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Ok, then please check the firewall on your server, on your client and if both are open for smtp connections, then ask your provider if they block smtp traffic.

One side note, make sure that you did not enable ssl, tls or any similar setting in your mail client.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #13  
Old 28th July 2008, 21:20
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
Default

my provider doesnt block it, the server is in a datacenter, no firewall and i checked the tls ssl etc connections arghhh im pulling my hair out lol all for one stupid client lol
__________________
Hosting for the Masses
http://rhwebhosting.com
Reply With Quote
  #14  
Old 28th July 2008, 21:39
commentator commentator is offline
Senior Member
 
Join Date: Jul 2008
Location: The Netherlands
Posts: 146
Thanks: 49
Thanked 7 Times in 5 Posts
Default

Hi

I tried some things for you:
telnet rodney.rhwebhosting.com 110
failed -> no dns record

telnet mail.rhwebhosting.com 110
ok
user: rodney@rhwebhosting.com
ok
pass?

if you can login there and the pass is accepted and you can see the mail with list then it is ok

open ports:
Interesting ports on www.rhwebhosting.com (216.128.67.175):
(The 1592 ports scanned but not shown below are in state: filtered)
Port State Service
21/tcp open ftp
22/tcp open ssh
25/tcp open smtp
53/tcp open domain
80/tcp open http
81/tcp open hosts2-ns
110/tcp open pop-3
443/tcp open https
10000/tcp closed snet-sensor-mgmt


can you connect with a webmailclient ?
Reply With Quote
  #15  
Old 28th July 2008, 22:15
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
Default

yea it works fine from webmail clients just when ur trying to setup outlook thunderbird etc when it messes up
__________________
Hosting for the Masses
http://rhwebhosting.com
Reply With Quote
  #16  
Old 29th July 2008, 02:39
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
Default

Jul 28 20:07:02 server2 postfix/smtpd[10651]: connect from ool-18beb074.dyn.optonline.net[24.190.176.116]
Jul 28 20:07:02 server2 postfix/smtpd[10651]: warning: SASL authentication failure: cannot connect to saslauthd server: No such file or directory
Jul 28 20:07:02 server2 postfix/smtpd[10651]: warning: ool-18beb074.dyn.optonline.net[24.190.176.116]: SASL LOGIN authentication failed: generic failure
Jul 28 20:07:02 server2 postfix/smtpd[10651]: NOQUEUE: reject: RCPT from ool-18beb074.dyn.optonline.net[24.190.176.116]: 450 4.7.1 <rodney-53f781d6.rhwebhosting.com>: Helo command rejected: Host not found; from=<web50_rodney> to=<admin@rhwebhosting.com> proto=ESMTP helo=<rodney-53f781d6.rhwebhosting.com>
Jul 28 20:07:02 server2 postfix/smtpd[10651]: disconnect from ool-18beb074.dyn.optonline.net[24.190.176.116]

is what i can find in the logs, i was trying it with different settings none worked

The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'jinx11239@aol.com'. Subject 'test', Account: 'mail.rhwebhosting.com', Server: 'mail.rhwebhosting.com', Protocol: SMTP, Server Response: '554 5.7.1 <jinx11239@aol.com>: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

more errors and i have SSL turned off so i am miffed
__________________
Hosting for the Masses
http://rhwebhosting.com

Last edited by grandpagenocide; 29th July 2008 at 03:33.
Reply With Quote
  #17  
Old 29th July 2008, 14:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,726 Times in 2,565 Posts
Default

Quote:
Jul 28 20:07:02 server2 postfix/smtpd[10651]: warning: ool-18beb074.dyn.optonline.net[24.190.176.116]: SASL LOGIN authentication failed: generic failure
Please try this:
Code:
adduser postfix sasl
and restart Postfix and saslauthd.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #18  
Old 29th July 2008, 20:08
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
Default

no that still gives me the same error
__________________
Hosting for the Masses
http://rhwebhosting.com

Last edited by grandpagenocide; 29th July 2008 at 20:16.
Reply With Quote
  #19  
Old 30th July 2008, 07:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

But the sending for other accounts works with external clients?

If not, please compare the sasl and postfix configuration of your setup with the one found in the perfect setup guide for your linux distribution. Especially make sure that there are no whitw spaces at the end of the config lines.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #20  
Old 30th July 2008, 22:01
grandpagenocide grandpagenocide is offline
Senior Member
 
Join Date: Jun 2007
Location: Brooklyn, NY
Posts: 308
Thanks: 13
Thanked 43 Times in 29 Posts
Send a message via AIM to grandpagenocide Send a message via MSN to grandpagenocide
 
Default

Thanks Till, but its every account on that server, so in the end im transplanting them to a new server.
__________________
Hosting for the Masses
http://rhwebhosting.com
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Client SSL send email issues only. NuttyGambler Installation/Configuration 5 27th June 2008 23:17
how to configure postfix to send email out for a hosted domain nox171 Server Operation 24 13th July 2007 11:48
client 'can not send email' reinier Server Operation 1 17th April 2007 11:38
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 18:09


All times are GMT +2. The time now is 06:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.